Home » Invector Zipline Add-On

Invector Zipline Add-On

by waqas

 

* Required Basic Locomotion 2.6.0 or higher, if you need a previous version please contact support ** MeleeCombat & Shooter already contain the Basic Locomotion

Check out the details from the Unity Asset Store: https://assetstore.unity.com/packages/tools/game-toolkits/invector-zipline-add-on-97410#description

DOWNLOAD

 

Related Posts

Leave a Comment